FANDOM


  • My Cyclops keeps getting stuck on nothing.  I was using it just fine, then when I went in it again, everything was jittery.  I'd leave it, everything is fine.  Go in....jittery.  Then when I went t/o move it, I could only go side to side.  I have a lot of inventory in it to just start over.  What can I do?

      Loading editor
    • Oh, and it's the 2nd time it's done that.

        Loading editor
    • Are you using the stable update or experimental update?

        Loading editor
    • I had it when I play the game next day after I add solar panel on it, just deconstrut it and rebuild it I think that will fixed it.

        Loading editor
    • How can you deconstuct the cyclops?

        Loading editor
    • They fixed that bug long time ago that it was possible to deconstruct the Cyclops , and it just lasted for a short time.

        Loading editor
    • Well they may have fixed that bug but after the last update every time I go anywhere around the Aurora the Cyclops tilts to the right side and rises rapidly. This is a big pain when I try to explore the disc trees toward the front end of the Aurora. 

      Anyone have any ideas on this.

        Loading editor
    • I'm having similiar issue with my Cyclops.  It won;t stay submurged and wants to rise to the surface as soon as I take my finger off the "C" key.  I would deconstruct it, but you can't.  I do not want to get all those supplies again and build another one.

        Loading editor
    • 67.249.65.239 wrote:
      My Cyclops keeps getting stuck on nothing.  I was using it just fine, then when I went in it again, everything was jittery.  I'd leave it, everything is fine.  Go in....jittery.  Then when I went t/o move it, I could only go side to side.  I have a lot of inventory in it to just start over.  What can I do?

      I am getting the SAME EXACT issue. Its hung up on nothing and can only wiggle side to side a little. Im waisting all my energy trying to move it but its not working. There has got to be a work around

        Loading editor
    • I had this issue near an island.  What happened was I made a Med Kit fabricator and one of the med kits fell because my inventory was full.  The object became stationary inside my Cyclops.  Everytime I tried to pilot my craft it would get stuck and pulled back.  I only found the issue out when a med kit went flying by my face as I was moving the Cyclops.  Solution:  I had to position the sub into a spot where I could retrieve the med kit into my inventory.  Then continued my exploring the world. 

        Loading editor
    • Got the same kind of issue

      At first, all the powercells were dead at 0%, not light in the Cyclops. It was going forward in creative mode (no powercells required in that mode).

      Then I just spawn the powercells through the console command. This powerups the cyclops. But from there, it is not going forward (w) or backward (s) anymore. Although any other direction works (right-left). When diving (c) or moving up (space), it behaves like there is a stick across its body (from side to side/sideways) and the cyclops is stuck on it reclining its nose downward/upward. Had no chance trying to unstuck it.

        Loading editor
    • I'm using the last build: 30230 Mar-2016

        Loading editor
    • I had the same issue in build 32425 May-2016, but because I was in shallows, I couldn't manoevre enough to expose the First Aid kit. Tried clipping and looking at the void between cabins, no joy; tried glitching inside so I could swim into the corners and see through surfaces, nada; tried the floater trick, nope (if you try this and can't get the floaters off, try to take them off from the inside, or use a propulsion cannon). Then I decided to get sneaky and use the debug tools. I managed to free my Cyclops by going into the F1 menu (and then pressing F8 to free the mouse), then PhotoTour > Look_at_kelp (note that after you press F1 to close the overlay, it will teleport you somewhere else, so this might not be pleasant depending on where your Cyclops is :/). But, it worked for me - swam back to the Cyclops which appeared to be in exactly the same place, but free from the First Aid (which I found floating where the Cyclops had been)

        Loading editor
    • Im having the same issue now what did you do?

        Loading editor
    • I did also build a medkit fabricator in my cyclops (because predators) and it also bugged my cyclops with the nvisible stuck medkit somewhere where I can't see or remove it. So do not place a medkit fabricator inside your cyclops at all for now until they fix this bug.

        Loading editor
    • Simple. Don't medical fabricators in your cyclops.

        Loading editor
    • It seems to run into recycled water of all things, back up next time it happens bet you see some.

        Loading editor
    • I have a Fabricator, Medical Kit Fabricator, aquarium, bed, two lockers and three plant pots with lantern trees in them, and I don't have any of these issues.

      I've noticed the invisible stuck medkit bug only happens if you try to pick the medkit up with a full inventory or if you don't pick up the medkit after opening the fabricator.

        Loading editor
    • Floaters stick to Cyclops and can cause these problems.

      Solution: Go for a swim and collect them all off of your hull.

        Loading editor
    • I've got floaters stuck to my hull I can't see.. cant get them off :( 

      I found a couple which I took off, and that helped a bit, could submerge deeper than before I found them, but there are others which I am unable to see/remove :(

        Loading editor
    • Same poster with the floater problem, I managed to fix this shortly after I made that post. 

      My solution was to use the freecam mode to identify where the invisible floaters were. I had one on the inside of the sub that I couldn't see when I boarded the sub, but in freecam was able to find in the lower section. there was another inside the hull. After finding them in freecam mode, I went there once 'back in body' and was able to pick them up. 

      I can now pilot my sub around normally again. Bloody floaters!!

        Loading editor
    • I'm having this same problem with my stuck cyclops. I had no idea the med kit was the cause. Thanks for posting this thread. I'm gonna go hunt for the med kit I dropped last night. Ugh. 

      At least I know the issue now, time for a swim! ;)

        Loading editor
    • I used the supports out of the shelter construction to push it upward.

        Loading editor
    • What command is no clipping? I need to remove a floater from inside the conning tower of the Cyclops.

        Loading editor
    • 104.139.113.237 wrote: What command is no clipping? I need to remove a floater from inside the conning tower of the Cyclops.

      There isn't one, there is a freecam command but that doesn't let you interact with anything.

        Loading editor
    • i figured it out... had the same problem so i took a look outside and a floater was stuck to the cyclops when i removed it it was fine again

        Loading editor
    • Ok, I think I know what it is. So, there's some things that you can't build inside the cyclops, i don't really know what things exactly, but when I had this problem, i had to desconstruct an aquarium, a desk, a trash can and a bench, the cyclops started to move again.
        Loading editor
    • 96.22.41.168 wrote:
      Got the same kind of issue

      At first, all the powercells were dead at 0%, not light in the Cyclops. It was going forward in creative mode (no powercells required in that mode).

      Then I just spawn the powercells through the console command. This powerups the cyclops. But from there, it is not going forward (w) or backward (s) anymore. Although any other direction works (right-left). When diving (c) or moving up (space), it behaves like there is a stick across its body (from side to side/sideways) and the cyclops is stuck on it reclining its nose downward/upward. Had no chance trying to unstuck it.

      I have this problem with my cyclops, but I didn't use my Med fab at the time which this problem started, the only thing I did was put the Pressure compensator MK.II into my seamoth a put that into my cyclops and the problem started, Is it because of an invisable medkit ? or what. How do i fix this!

        Loading editor
    • I'm actually having a problem where, when I dock my PRAWN, the cyclops begins to move around randomly and uncontrollably

        Loading editor
    • 66.87.114.233 wrote:
      I'm actually having a problem where, when I dock my PRAWN, the cyclops begins to move around randomly and uncontrollably

      do you have the Prawn Torpedo arm?

        Loading editor
    • Prawn torpedo arm in the cyclops it´s a HUGE mistake

        Loading editor
    • Good thing I never go near the Aurora.

      period.

        Loading editor
    • Floaters are hilarious, but they can be jerks sometimes (i.e. nestling in some remote corner of the cyclops and stealing control from you).

        Loading editor
    • Am I the only one who's never had a floater attatch to my Cyclops?

        Loading editor
    • Quite possibly, yes.

        Loading editor
    • I usually spend hours prepping my Cyclops for travel then don't go more than 1 meter below water.

        Loading editor
    • ...

      Isn't that what seamoths are for?

        Loading editor
    • I enjoy mobile homes. What can I say?

        Loading editor
    • BrainaticSubnautican wrote:
      I enjoy mobile homes. What can I say?

      I agree with you

        Loading editor
    • Mobile homes...the greatest invention since...ordinary homes.

        Loading editor
    • "treat this as your home, but never forget that it isn´t"

      -PDA 173-106

        Loading editor
    • i just made a reference nobody is gonna get >:3

        Loading editor
    • I don't get it.

        Loading editor
    • that´s the point...

        Loading editor
    • xenodrone may get it

        Loading editor
    • Cyanbullet wrote:
      xenodrone may get it

      i get it

        Loading editor
    • The moral here is if you're cyclops/seamoth is tilting,blame glitchy gun nut tilts-a-sea-dragon-but-can't-lift-a-rock floaters.

        Loading editor
    • NickHowler337 wrote: The moral here is if you're cyclops/seamoth is tilting,blame glitchy gun nut tilts-a-sea-dragon-but-can't-lift-a-rock floaters.

      Ok sure, or you can blame the bugs.

        Loading editor
    • Xenodrone98 wrote:

      NickHowler337 wrote: The moral here is if you're cyclops/seamoth is tilting,blame glitchy gun nut tilts-a-sea-dragon-but-can't-lift-a-rock floaters.

      Ok sure, or you can blame the bugs.

      Mmm...I agree with that moral. And anyway, the floaters are conniving little balls of goop that do everything you don't want them to do and nothing you want them to do. Jazz hands.

        Loading editor
      • Let's one go in base*
      • Base explodes*

      ono not again

        Loading editor
    • 67.249.65.239 wrote:
      My Cyclops keeps getting stuck on nothing.  I was using it just fine, then when I went in it again, everything was jittery.  I'd leave it, everything is fine.  Go in....jittery.  Then when I went t/o move it, I could only go side to side.  I have a lot of inventory in it to just start over.  What can I do?

      this happens to me too! but my cyclops does not have any floaters, med fabricator and items on the ground what do i do? oh, i also have a seamoth docked in it with hull reinforcement, perimeter defense system, mk2 hull reinforcement and sonar and there's nothing constructed on it

        Loading editor
    • hey guys i had a similar problem with my cyclops where it refused to go forward it only went side to side up, down and backward so with alot of tampering to my cyclops i finnally figured out what the problem was!! IT was the prawn and keep calm posters all i had to do is remove them XD. That being said im glad i did not have to remake my beautifulll cyclops again!

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message